Issue with connection to NewBanking services
Incident Report for NewBanking
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 09:15 UTC
Investigating
We are currently investigating the issue. More information will follow as soon as possible.
Posted Oct 09, 2019 - 09:12 UTC
This incident affected: NewBanking Services and Applications (API Server, Business Account, Login, Onboarding Wizard, User Account).