MitID instability

Incident Report for Meo

Resolved

Nets have solved the issue.
Posted Dec 15, 2022 - 15:05 CET

Identified

MitID is having instability issues where a login can take a long time and/or fail.

The message from Nets:
The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Incident: INC0485090
Start: 2022-12-15 09:43 CET
Posted Dec 15, 2022 - 11:33 CET
This incident affected: Third-Party Providers (MitID).