NemID is partly unavailable
Incident Report for Meo
Resolved
This incident has been resolved by Nets.
Posted Jan 06, 2020 - 13:23 CET
Investigating
NemID is having issues across Denmark and Nets is claiming that approximately 60% of NemID users cannot login.

We will monitor the situation.
Posted Jan 06, 2020 - 12:46 CET
This incident affected: Third-Party Providers (NemID).