SMS's are partially failing
Incident Report for Meo
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 15:06 CET
Investigating
We in contact with our SMS provider (SMSAPI.com) whom are investigating the issue.
Posted Jan 14, 2020 - 14:54 CET
This incident affected: Third-Party Providers (SMSAPI).