NemID has degraded performance
Incident Report for Meo
Resolved
The incident has been resolved at NemID.
Posted Jun 09, 2022 - 14:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 14:43 CEST
Update
The provider of NemID, Nets, is working to identify the network/firewall issue suspected to be the cause of these errors.
Over the last 24 hours a little less than 4% of all NemID logins have failed due to this NemID LDAP issue.
Posted Jun 02, 2022 - 08:22 CEST
Monitoring
Error rate is down to about 6% over the last 24 hours. NETS have reported that they are working on the case.
Posted May 12, 2022 - 09:40 CEST
Investigating
We are experiencing degraded performance for NemID. Currently about 10% of login attempts fail as a result of degraded performance of the NemID LDAP server operated by Nets.
Posted May 09, 2022 - 10:52 CEST
This incident affected: Third-Party Providers (NemID).