ID verification is failing
Incident Report for Meo
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 08:04 CET
Monitoring
Thales/Gemalto seems to have fixed the issue, but we are monitoring the solution.
Posted Nov 29, 2022 - 15:55 CET
Identified
Our ID verification provider has an issue which is causing their service to fail. This is blocking onboarding where a ID document verification is required.
Posted Nov 29, 2022 - 11:29 CET
This incident affected: Third-Party Providers (Gemalto).