SMS's are not being sent
Incident Report for NewBanking
Resolved
The issue has been fixed by our SMS provider.
Posted Feb 11, 2020 - 11:28 UTC
Investigating
We have identified an issue with no SMS's being send. We are in contact with our SMS provider.
Posted Feb 11, 2020 - 10:50 UTC
This incident affected: Third-Party Providers (SMSAPI).